Auteur Topic: Tascam (Teac) 34 - 1 spoor werkt niet.  (gelezen 596 keer)

interceptor

  • Jr. Member
  • **
  • Berichten: 99
Tascam (Teac) 34 - 1 spoor werkt niet.
« Gepost op: 20 februari 2019, 18:07:52 »
Beste collega's

Mijn Tascam 34 heeft 4 sporen waarvan er 3 werken , maar eentje is zomaar uitgevallen.
Ik heb de onderkant afgevezen waar de 4 printplaten (eentje per spoor) zitten , maar ik kan aan de defecte printplaat niets abnormaals zien.
Waarschijnlijk is er iets defect.
Weet iemand een oplossing ervoor ?
Kent iemand er iets van ?


guuz1

  • Full Member
  • ***
  • Berichten: 149
Re: Tascam (Teac) 34 - 1 spoor werkt niet.
« Reactie #1 Gepost op: 7 maart 2019, 21:39:47 »
Hi

Misschien een overbodige vraag:
Staan alle switches nog goed  : zie Operating Manual, bijlage.
(ik  zou ze zelf allemaal zo'n 50X aan & uit klikken om een mogelijk slecht kontakt weg te werken).

Als dit niet helpt misschien de printplaat van het defekte kanaal uitwisselen met een goed kanaal .

Moeilijk vanaf een afstand een diagnose te geven.


interceptor

  • Jr. Member
  • **
  • Berichten: 99
Re: Tascam (Teac) 34 - 1 spoor werkt niet.
« Reactie #2 Gepost op: 9 april 2019, 17:56:11 »
Beste Guuz1
Er zitten 4 printplaten onderin.
Ik heb ze allemaal al eens van plaats verwisseld en steeds hetzelfde kanaal blijft "stil".
Dus aan de printplaten onderin is het niet !

Moet dus hogerop zitten.
 

guuz1

  • Full Member
  • ***
  • Berichten: 149
Re: Tascam (Teac) 34 - 1 spoor werkt niet.
« Reactie #3 Gepost op: 9 april 2019, 21:47:39 »
Hi Interceptor,

Goed nieuws dat alle printplaten nog OK zijn!

Helaas kan ik de volledige ServiceDocumentatie van de TASCAM34B  (incl schema's) niet vinden op het net.
(wel een Operating/maintenance manual / incompleet, zie bijlage).
De volledige service documentatie (PDF , volledig incl. schema's ) is wel te verkrijgen voor slechts US 6.- op
 http://www.vintage-electronics.net/servicemanuals.aspx

maar je moet wel vooruit betalen (geen PayPal) omdat de man te vaak bedrogen is door lieden, die na ontvangst, vervolgens de PayPal betaling weer intrekken.

Ook kun jij natuurlijk een papieren manual kopen maar dan ben je wel US$40-80.- kwijt (excl verzendkosten!)..


FOUT zoeken:


De werking van de Reproduce amplifier staat op Pag. 25 - 27 van bijgevoegde Operating/maintenance manual:

De meest voorkomende oorzaken van jouw probleem:

1) Feedtrough (holle doorvoer busjes) op het moederboard die geen goed contact maken; schijnt vaak voor te komen):
Alle busjes opnieuw doorsolderen aan beide zijden van het moederboard zie:

   http://www.tascamforums.com/threads/tascam-34b-do-not-work-at-some-channel.4426/

2) Relais contacten  in de ingang  en uitgang van de Reproduce Amplifieer van het defekte kanaal
      K101 resp.   K102 (zie pag 27) and screenshots
 
3) defekte weergave kop (niet erg waarschijnlijk)

Concluderend;

Ik zou toch de Service Manual kopen (incl. schema's) en met een toongenerator    (beginnend vanaf de uitgang/ Line OUT van de Reproduce amplifier van het defekte kanaal)) zoeken waar je het signaal kwijtraakt. (meest waarschijnlijk bij K102 of K101).
De rest van de printplaat is immers OK.

Wanneer de recorder weer werkt is het trouwens een goede zaak om alle elko's te vervangen.

Sorry, maar zonder gedetailleerde Service Documentatie, kan ik je van een afstand niet verder helpen.
Misschien kunnen andere leden van het Forum je aan het volledige schema en de Print Layouts helpen, anders moet je deze toch echt aanschaffen!

Succes & Groeten,  Mart