Auteur Topic: Re: Tandberg TD20A.....  (gelezen 1274 keer)

frank

  • Hero Member
  • *****
  • Berichten: 674
Re: Tandberg TD20A.....
« Gepost op: 5 januari 2019, 20:49:43 »
Hallo, even voorstellen en meteen een probleem voorleggen.

Ik ben een analoog liefhebber. Begonnen ooit met een nieuwe Sony TC252 als ik het goed heb. Vele jaren plezier van gehad. Uiteindelijk versleten weggedaan. Vele jaren later begonnen met Revox verzamelen A77, B77, PR99, C270. Nu reeds ca. 8 jaar alleen nog de Revox C270 (2 sporen) en een toevallige Tandberg TD20A (2 sporen).
Verder een bijna volledige Revox installatie CD, Versterker, Tuner, Platenspeler (tangentiaal), Casettedesk (zowel Studer als Revox) en afstandsbediening voor versterker (infrarood).
Helaas heb ik helemaal niets met electronica. Dat maakt een dergelijke verzameling dus tamelijk kostbaar vanwege alle noodzakelijke revisies.
CD speler en Versterker zijn in Duitsland gereviseerd. De C270 en de platenspeler hebben een Revox servicebeurt gehad in Duitsland. Onlangs kwam de rook uit mijn C270, vermoedelijk een motor condensator. Gaat volgende week naar Duitsland.

Nu de Tandberg van zolder gehaald, is er ca. 5/6 jaar geleden spelend neergezet. En ja dat werkte dus niet. Spoelen ging traag en geen geluid, geen uitslag op de vu-meters. De Tandberg opengemaakt en alles intern schoongemaakt. Oud vet verwijderd, nieuw vet er in. De lagers met sinterlager olie gesmeerd. De schakelaars voorzover ik er bij kon met alcohol gedept.
De Tandberg liep weer als vanouds maar geen geluid en geen uitslag op de meters. Niet zichtbare condensatoren ed. doorgebrand of andere schade zichtbaar op de printplaten.   Ik heb ergens gelezen dat gecorrodeerde schakelaars mogelijk een oorzaak kunnen zijn van slecht werkende kanalen maar vind dat bij volledige afwezigheid van signaal op meters en via versterker niet zo logisch.

Heeft iemand een idee?

Welkom hier!

Ja, klopt; bij Tandberg zijn geoxideerde schakelaars vaak een oorzaak van geen geluid. De 4 tuimelschakelaars links onderin op het front zouden eigenlijk gedemonteerd moeten worden en schoongemaakt moeten worden. Dat kan niet door de schakelaars te deppen met alcohol of door er een boel contactspray in te spuiten. Als ze werken zijn het prima decks maar dit is een van de zwakke punten van een TD-20A.
« Laatst bewerkt op: 11 januari 2019, 13:21:43 door sterremuur »

Drew

  • Newbie
  • *
  • Berichten: 9
Re: Re: Tandberg TD20A.....
« Reactie #1 Gepost op: 5 januari 2019, 21:12:19 »
Hallo Frank,
bedankt voor je antwoord. Ik neem aan dat de schakelaars dan van de printplaat af moeten (en dan openen op de een of andere manier?).
Wordt voor mij een spannende klus. Heb een soldeerbout en een leesbril :) maar nog nooit op een printplaat iets ge(de)monteerd.

Drew

  • Newbie
  • *
  • Berichten: 9
Re: Re: Tandberg TD20A.....
« Reactie #2 Gepost op: 7 januari 2019, 22:33:19 »
Als die Tandberg schakelaars verdacht zijn. Kun je dan op de een of andere manier meten of één of meer schakelaars inderdaad de oorzaak/het probleem zijn, alvorens ze van de printplaat los te solderen, ze schoon te maken en weer te monteren? Zoals al aangegeven weet ik niets van electronica en iets van mechanica. In logica ben ik redelijk goed. Heb een hekel aan dingen doen waar ik geen verstand van heb of niet weet of iets wel of niet gaat werken. Solderen is relatief nieuw voor mij. Draadjes aan elkaar lukt wel maar op een printplaat solderen heb ik nog nooit gedaan. Ik heb een servicemanual gedownload maar de electrische schema's  kan ik niet lezen. De (4) tuimelaars: Playbackmode / Sync./ Monitor/Edit-Cue en de andere 3 tuimelaars: Rec.select left / right en Mic.sens. worden in de servicemanual niet behandeld. (wel de acht drukknoppen, maar deze werken volgens mij allemaal goed). Dit eerst vier zijn de vier die door Frank worden genoemd als mogelijke oorzaak dat ik geen signaal krijg bij afspelen van een tape(of opnemen). Zoals eerder genoemd is de recorder jaren geleden functionerend weggezet en is het mechanische deel schoongemaakt en gesmeerd en werkt zoals behoord.

frank

  • Hero Member
  • *****
  • Berichten: 674
Re: Re: Tandberg TD20A.....
« Reactie #3 Gepost op: 11 januari 2019, 12:36:20 »
Het is al een tijdje geleden dat ik zo'n Tandberg heb open gehad maar volgens mij kun je daar op een andere manier niet achterkomen omdat die schakelaars op een verticaal printje gemonteerd zitten die op de horizontale print gesoldeerd zit. De contacten van de schakelaars kun je dus alleen via de achterzijde van het deck bereiken en daar kun je gewoon slecht bijkomen. Als de schakelaars op de bodemprint gesoldeerd zouden zitten dan kon je de contacten vand e schakelaars met een draadje of zoiets even doorsolderen.
Zoals gezegd is er qua mechanica nooit veel mis met die decks. Het zijn met name de genoemde audioschakelaars die voor problemen zorgen door langdurig stilstaan.
De schakelaars zelf zullen in de manual niet behandeld worden maar de schakelcontacten zullen op het schema wel getekend zijn, al kun je die misschien niet als zodanig onderscheiden van de rest van de 'brei'  ;)

Drew

  • Newbie
  • *
  • Berichten: 9
Re: Tandberg TD20A.....
« Reactie #4 Gepost op: 11 januari 2019, 15:57:30 »
Het kleine bordje heb ik eruit, met de twee playmode en sel.sync schakelaars. Als ik met een multimeter de weerstand meet (200ohm) dan meet ik volgens mij op alle contacten naar de pinnen van het board een kleine weerstand van ca. 0,5. Ook bij het schakelen op de soldeerpunten meet ik deze waarden. Klopt dan mijn conclusie dat deze twee schakelaars naar behoren functioneren?
De overige schakelaars source/tape en edit/cue zal ik ook proberen door te meten op de soldeerpunten. Is dit een goede methode? of zegt dit niets over het functioneren van deze schakelaars?

Drew

  • Newbie
  • *
  • Berichten: 9
Re: Tandberg TD20A.....
« Reactie #5 Gepost op: 11 januari 2019, 17:56:20 »
Nog even terug op mijn kennismakingsbericht: De Revox C270 loopt weer als nieuw. Was geen motorcondensator maar zo'n grijs bruin ontstoringsgeval dat was gaan lekken, roken en stinken. Alle vier aanwezige vervangen, ook de twee grote condensatoren meteen vervangen. De C270 volledig opnieuw afgesteld aan de oscillator en afgestemd op de nieuwe LPR35 van RTM, de klank is weer perfect, volop dynamiek en geen verschil tussen opname en weergave. Dank aan Revox-online. Zeer goede monteurs met alle kennis en onderdelen van Revox, een aanrader. Nu de Tandberg problemen nog oplossen.

frank

  • Hero Member
  • *****
  • Berichten: 674
Re: Tandberg TD20A.....
« Reactie #6 Gepost op: 15 januari 2019, 18:23:26 »
Het kleine bordje heb ik eruit, met de twee playmode en sel.sync schakelaars. Als ik met een multimeter de weerstand meet (200ohm) dan meet ik volgens mij op alle contacten naar de pinnen van het board een kleine weerstand van ca. 0,5. Ook bij het schakelen op de soldeerpunten meet ik deze waarden. Klopt dan mijn conclusie dat deze twee schakelaars naar behoren functioneren?
De overige schakelaars source/tape en edit/cue zal ik ook proberen door te meten op de soldeerpunten. Is dit een goede methode? of zegt dit niets over het functioneren van deze schakelaars?

Eigenlijk moet je de weerstand meten tussen twee contacten die door de schakelaar worden gemaakt. Heb je dat zo gedaan?

Drew

  • Newbie
  • *
  • Berichten: 9
Re: Tandberg TD20A.....
« Reactie #7 Gepost op: 16 januari 2019, 19:29:54 »
ja, volgens mij wel. Maar de schakelaars zitten nog wel op het switch board, weet niet of dit wat uitmaakt. Ik wacht nog op een tinslurpertje zodat ik de schakelaars van het bordje kan afhalen. Volgens het schema, voor zover ik dit goed lees, zijn de schakelaars wel cruciaal in de output-amp schakeling. Geen contact op de schakelaars dan ook geen output.  Betreft dan metname de sel.sync en playb.mode.