Recente berichten

Pagina's: [1] 2 3 ... 10
2
Revox / Re: Afspelen na inschakelen
« Laatste bericht door leo Gepost op 19 januari 2020, 17:07:23 »
wij van wc eend adviseren wc eend
3
Revox / Re: Afspelen na inschakelen
« Laatste bericht door Nokkie Gepost op 19 januari 2020, 16:48:44 »
Dank voor de reactie! Kun je mij zeggen welke elco verantwoordelijk is voor die mutingtijd? En kan ik ergens een schema voor de B77 downloaden?

bvd,

Nico
4
Revox / Re: Afspelen na inschakelen
« Laatste bericht door Marotick Gepost op 19 januari 2020, 16:27:17 »
Op de monitorprint zit inderdaad een relais dat vertraagd inkomt en zodoende het signaal mute, dat duurt een seconde. Bij jouw recorder is er dus iets niet goed als die mutingtijd veel langer duurt. Nu is de B77 een redelijk oude recorder en je zou eens de moeite kunnen nemen om de condensatoren op te meten. Je zal zien dat vele condensatoren flink in waarde veranderd zijn. Misschien eens een onderdelenpakkettje?
Jack
5
Revox / Afspelen na inschakelen
« Laatste bericht door Nokkie Gepost op 19 januari 2020, 15:52:28 »
Hallo,

Na het inschakelen van mijn B77 en op Play drukken, duurt het ongeveer 1,5 minuut voordat er geluid uit komt. Hierna is het goed en speelt de recorder prima, ook stop gevolgd door play werkt dan gelijk goed. Dus alleen de eerste keer na het aanzetten van de machine is er een vertraging. Ik hoor dan ook een tik alsof er een relais bekrachtigd wordt.
Tape luisteren met monitor switch op 'tape' of voorluisteren met monitor switch op 'input' maakt hierbij geen verschil.

Is dit normaal voor deze machine?

bij voorbaat dank,

Nico
6
Algemeen / Re: losse tapeschotel op reVox B 77
« Laatste bericht door Sluijsbassoon Gepost op 19 januari 2020, 15:26:06 »
nou, 't ging allemaal prima, de banden zijn afgespeeld (38 cm/sec.) en niet van de kern gevallen. Wanneer ze er goed opgespoeld zitten en de band gaat weer in de doos na gebruik kan er niets gebeuren.
Opmerkelijk was wel dat een band uit 1972 absoluut prima gebleven is, geen gekleef, poedervorming en gepiep en een absoluut uitstekend geluid.
De B77 mag nu naar een andere eigenaar, kortom: te koop
7
Akai / Vraag Akai GZ-400D SS
« Laatste bericht door Hans en Reel to Reel Gepost op 19 januari 2020, 14:05:35 »
Hallo ik heb een vraagje aan forum leden die ervaring hebben met de Akai GX-400D SS.
Ik heb er geen een maar ben op zoek naar 1.
De originele service manual heb ik al dus dat is niet het probleem.
Nu zat ik daar ik te bladeren en zag dat de opname en weergave printen het zelfde zijn als van de 630 SS.
Klinkt deze 400SS nu het zelfde als de 630 SS of toch beter. De 400 heeft wel meer afstel mogelijkheden.
Klinkt hij net zo goed als de 400D en de 400D PRO die ik al heb.
Graag hoor ik jullie ervaring




8
Forum informatie algemeen / Re: De forum-machine
« Laatste bericht door sterremuur Gepost op 18 januari 2020, 13:55:01 »
Inmiddels draait het forum al een poos bij Hostinger.
SSL is geregeld. Ter verhoging van de snelheid loopt de datastroom via Cloudflare.
Domeinnaam is geregistreerd bij Versio.
Elk uur wordt automatisch een backup gemaakt door een zelfgemaakt php script.
Deze wordt direct live geïmporteerd door twee backupfora, waarvan één Raspberry Pi : https://home.tapedeckforum.nl en één bij een free hoster Infinity Free: https://tapedeckforum.ml
Door het verzetten van de dns nameservers kan direct worden omgeschakeld na de dns propagatie.
9
Revox / Re: Revox onderdelenpakketten
« Laatste bericht door Huskyneus Gepost op 18 januari 2020, 13:07:40 »
Je kunt op korte termijn mijn bestelling verwachten :)
10
Akai / Re: Akai 630D Reviseren
« Laatste bericht door J.hartog Gepost op 18 januari 2020, 09:00:01 »
Jarmaha,

Je hebt een nieuw PM bericht ontvangen.
Pagina's: [1] 2 3 ... 10