Auteur Topic: Het loopt toch weer anders dan gedacht...  (gelezen 1921 keer)

Ronnie61

  • Full Member
  • ***
  • Berichten: 105
Re: Het loopt toch weer anders dan gedacht...
« Reactie #45 Gepost op: 21 maart 2019, 11:51:32 »
He Ron je hebt een antwoord van een Amerikaanse Revox expert op je Tapeheads topic!

Bedankt, ik heb het gezien, ik heb ook gemeten wat jij zei, dat levert op cbannel I een waarde op van 3.82 k Ohm en op channel II OL, maar wat bedoel je met "om te kijken of het echt S1 is" ?

wat ik ook zag is dat de kleur bedrading boven channel I anders is aangesloten dan op het schema, zou dit voor elke A77 gelijk moeten zijn ? wat is de kleur volgorde van de bedrading van jou MKIV in deze foto ? bij mij zit rood en aarde/bruin ? , precies omgedraaid, wit zit wel in het midden, zou ik rood en bruin/aarde kunnen omwisselen en spanning erop zetten zonder dat er iets mis gaat ?

mark70

  • Jr. Member
  • **
  • Berichten: 59
Re: Het loopt toch weer anders dan gedacht...
« Reactie #46 Gepost op: 21 maart 2019, 13:02:01 »
Citaat
Bedankt, ik heb het gezien, ik heb ook gemeten wat jij zei, dat levert op cbannel I een waarde op van 3.82 k Ohm en op channel II OL, maar wat bedoel je met "om te kijken of het echt S1 is" ?

Omdat je dan denk ik direkt door S1 meet, zonder de potmeter in het circuit, dus dan moet het wel die switch zijn die niet goed is.

Ik zal vanavond even kijken wat de kleuren bij mij zijn (ik zit nu op mijn werk).

Citaat
wat is de kleur volgorde van de bedrading van jou MKIV in deze foto ? bij mij zit rood en aarde/bruin ? , precies omgedraaid, wit zit wel in het midden, zou ik rood en bruin/aarde kunnen omwisselen en spanning erop zetten zonder dat er iets mis gaat ?

Bij mij van links (rand print) naar rechts  Aarde-wit-rood (net zoals in het schema)
Dus bij jou is het  rood-wit-Aarde? dat lijkt me niet goed. Maar ik durf niet te zeggen dat je die zo kan omdraaien.

Maar waar Tapetech het over had is volgens mij de draden die van de volumepotmeter komen en die in de print gesoldeerd zitten ter hoogte van de S1 switch. misschien zitten die niet goed aangesloten of is er sprake van een losse soldeerverbinding?
« Laatst bewerkt op: 21 maart 2019, 16:48:05 door mark70 »

Ronnie61

  • Full Member
  • ***
  • Berichten: 105
Re: Het loopt toch weer anders dan gedacht...
« Reactie #47 Gepost op: 21 maart 2019, 21:19:24 »

Bij mij van links (rand print) naar rechts  Aarde-wit-rood (net zoals in het schema)
Dus bij jou is het  rood-wit-Aarde? dat lijkt me niet goed. Maar ik durf niet te zeggen dat je die zo kan omdraaien.

Maar waar Tapetech het over had is volgens mij de draden die van de volumepotmeter komen en die in de print gesoldeerd zitten ter hoogte van de S1 switch. misschien zitten die niet goed aangesloten of is er sprake van een losse soldeerverbinding?

Oke bedankt !, Nee ik keek verkeerd, het zit wel aangesloten zoals op het schema  ::) ik moet morgen nog even verder kijken naar die andere verbindingen, wat ik nu even zag ziet er "helaas" normaal uit,
dus wordt vervolgd  ;)

mark70

  • Jr. Member
  • **
  • Berichten: 59
Re: Het loopt toch weer anders dan gedacht...
« Reactie #48 Gepost op: 21 maart 2019, 22:25:10 »
Citaat
Oke bedankt !, Nee ik keek verkeerd, het zit wel aangesloten zoals op het schema  ::) ik moet morgen nog even verder kijken naar die andere verbindingen, wat ik nu even zag ziet er "helaas" normaal uit,
dus wordt vervolgd  ;)
Hier nog een paar fotos van hoe het er bij mij uitziet.  :) Ik hoop dat je er wat aan hebt.


Aansluitingen volumepotmeter

Rode draad van aansluiting potmeter naar printschakelaar  (CH2)

Gele draad van aansluiting potmeter naar printschakelaar  (CH1)

Kontakten draaischakelaar

Printschakelaar met rechtsboven de soldeerverbinding van de gele draad (CH1) en linksonder de rode draad (onscherp CH2)
« Laatst bewerkt op: 21 maart 2019, 22:29:41 door mark70 »

Ronnie61

  • Full Member
  • ***
  • Berichten: 105
Re: Het loopt toch weer anders dan gedacht...
« Reactie #49 Gepost op: 21 maart 2019, 22:41:29 »

Hier nog een paar fotos van hoe het er bij mij uitziet.  :) Ik hoop dat je er wat aan hebt.


Bedankt top ! ik zal alleen wel meer moeten loshalen zie ik om alles exact te kunnen checken  ;D

Ronnie61

  • Full Member
  • ***
  • Berichten: 105
Re: Het loopt toch weer anders dan gedacht...
« Reactie #50 Gepost op: 15 april 2019, 13:12:59 »
Ik vond bij het surfen deze site http://www.creapromedia.fr/lesdocs/revox-manual.html  staan zeer scherp gescande manuals op, sommige in kleur en niet alleen van Revox

Ronnie61

  • Full Member
  • ***
  • Berichten: 105
Re: Het loopt toch weer anders dan gedacht...
« Reactie #51 Gepost op: 18 april 2019, 11:23:34 »
Ja aan de voorzijde een stuk of 8 schroefjes. Dan de schroefjes naast de potmeters.
Vervolgens de stang die de langwerpige schakelaar bedient  bij de hoofdschakelaar loshalen door de circlip te verwijderen.
Eventueel nog een aantal stekkertjes loshalen en dan kan je de print een centimeter of 3 oplichten.
Ik zou die schroefjes naast de potmeters maar even laten zitten, kan later altijd 1 voor 1 behandeld worden.
Jack

Dat vermoedde ik al  ;) Ik heb op het moederbord niets afwijkend kunnen ontdekken, alle correct gekleurde draden zitten op de juiste plek en goed vast gesoldeerd, ze maken ook allen contact met hun positie op de potmeters, ook daar zitten ze op de juiste plek vast, ik heb de potmeter ook losgemaakt maar zou niet weten wat ik daar aan kan zien... 

mark70

  • Jr. Member
  • **
  • Berichten: 59
Re: Het loopt toch weer anders dan gedacht...
« Reactie #52 Gepost op: 18 april 2019, 12:44:38 »
Citaat
ik heb de potmeter ook losgemaakt maar zou niet weten wat ik daar aan kan zien..

Vuil, oxidatie? Ik zou de printschakelaar met een wattenstaafje met kontaktspray of alcohol even goed schoonmaken.
Bij mij kwam er best wat zooi van af.
« Laatst bewerkt op: 18 april 2019, 15:10:47 door mark70 »

Ronnie61

  • Full Member
  • ***
  • Berichten: 105
Re: Het loopt toch weer anders dan gedacht...
« Reactie #53 Gepost op: 9 mei 2019, 19:50:49 »
Citaat
ik heb de potmeter ook losgemaakt maar zou niet weten wat ik daar aan kan zien..

Vuil, oxidatie? Ik zou de printschakelaar met een wattenstaafje met kontaktspray of alcohol even goed schoonmaken.
Bij mij kwam er best wat zooi van af.

Zo, het heeft even geduurd maar ik heb eindelijk tijd gevonden om dit uit te voeren  :) al kwam er wel wat vuil vanaf, het had niet het gewenste resultaat, gelukkig heb ik nu iemand hier in de buurt gevonden die ook veel af weet van het restaureren van vintage audio apparatuur en ook van de Revox, dus daar ga ik volgende week mijn Revox afleveren en laten doormeten/uitzoeken, ik blijf van mening dat het maar een kleinigheidje moet zijn waar ik overheen kijk...  :-\ dus duimen dat deze man het probleem kan vinden, wordt vervolgd  ;D

Ronnie61

  • Full Member
  • ***
  • Berichten: 105
Re: Het loopt toch weer anders dan gedacht...
« Reactie #54 Gepost op: 14 mei 2019, 21:52:47 »

Zo, het heeft even geduurd maar ik heb eindelijk tijd gevonden om dit uit te voeren  :) al kwam er wel wat vuil vanaf, het had niet het gewenste resultaat, gelukkig heb ik nu iemand hier in de buurt gevonden die ook veel af weet van het restaureren van vintage audio apparatuur en ook van de Revox, dus daar ga ik volgende week mijn Revox afleveren en laten doormeten/uitzoeken, ik blijf van mening dat het maar een kleinigheidje moet zijn waar ik overheen kijk...  :-\ dus duimen dat deze man het probleem kan vinden, wordt vervolgd  ;D

Helaas gaat dit voorlopig niet door, de goede man heeft toch momenteel geen tijd ivm een verhuizing, ik moet dus toch zelf maar weer wat gaan uitzoeken en hier en daar navragen, al zijn de meeste suggesties volgens mij bijna allemaal al eens aangedragen... voorlopig dus nog maar even een tape beluisteren via de Channel I of mono stand voor geluid over twee speakers  ;D